View Single Post
  #9  
Old 05-19-2013, 04:37 PM
Kalypso's Avatar
Kalypso Kalypso is offline
Squire (Level 1)
 
Join Date: Mar 2012
Location: Right Behind You
Posts: 214
Send a message via Skype™ to Kalypso
Default

Quote:
Originally Posted by footballguy51 View Post
It's on Beta 2. I agree, this issue started 4-5 days ago. I've gotten lucky a couple days ago and found Rebels over an hour away from my capitol that I attacked and got battle reports from. I just clicked a random location on the map and chose to attack a Rebel. However, all of the Rebels within 30 minutes of my capitol, regardless of their loyalty (I attacked two yesterday at 100% loyalty), did not produce battle reports and thus no XP. I'm still looting the villages, but nothing else. There may be an issue with the replenishment of troops at the Rebels. By the way, I shrank my invasion party way down to virtually nothing and I still get no battle report.
Okay, along with Joe, please submit a bug report on Beta 2, if you haven't done so already. That's the best way to make sure bugs are noted by admin/devs. I'll be over on Beta 2 shortly to test and submit my own report too.

Quote:
Originally Posted by keeker9832 View Post
I have had the same problem.let them replenish 24 hours and still no XP,battle reports.Tried near and far.
Keeker, are you also on Beta 2? If you haven't done so already, submit a bug report, please.
__________________
~Kalypso
DAW Forums & Game Moderator
“Stick ’em with the pointy end!” ~Arya Stark, GoT
“Leave one wolf alive and the sheep are never safe” ~Arya Stark, GoT
Reply With Quote