Search:
Go Back Dark Age Wars Forums > Bugs, Guides and Questions > Bugs > Archived Bugs
Reload this Page
[FIXED] Alliance Invitation Doesn't Send
:
:
Reply
 
Thread Tools Display Modes
  #1  
Old 08-26-2011, 03:09 AM
JRRayder JRRayder is offline
Game Moderator
 
Join Date: Oct 2009
Posts: 416
Exclamation [FIXED] Alliance Invitation Doesn't Send

When I send an alliance invitation to a new player, the player never receives the invitation in their inbox.
Reply With Quote
  #2  
Old 08-26-2011, 05:53 AM
seanrb1 seanrb1 is offline
Squire (Level 1)
 
Join Date: May 2011
Location: Oregon
Posts: 2
Default oh ok

OK so there is a bug that needs to be fixed yet?

Thanks JR
Reply With Quote
  #3  
Old 08-30-2011, 12:13 AM
arion arion is offline
Peasant (Level 1)
 
Join Date: Oct 2009
Posts: 23
Default

FYI, this has been fixed as of last week.
Reply With Quote
  #4  
Old 08-30-2011, 03:06 AM
JRRayder JRRayder is offline
Game Moderator
 
Join Date: Oct 2009
Posts: 416
Default

With all due respect Lord Arion... this bug is still around.

I receive requests from players to join but I can't send them an invitation - or rather - the invitation is sent but never arrives in their inbox to respond to.
Reply With Quote
  #5  
Old 08-31-2011, 12:01 AM
barbosaadmin barbosaadmin is offline
Squire (Level 1)
 
Join Date: Nov 2010
Posts: 54
Default

This bug should be fixed now.
Reply With Quote
  #6  
Old 08-31-2011, 12:04 AM
JRRayder JRRayder is offline
Game Moderator
 
Join Date: Oct 2009
Posts: 416
Default

Yep this bug is swatted now
Reply With Quote
Reply

Tags
alliance, bug, invitation

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump